?

Log in

S2 Smooth Sailing Support
Ask and thou shall receive help
Recent Entries 
Welcome to S2 Smooth Sailing Support Community!
This community is a support community for users of the S2 layout Smooth Sailing. Anyone can join and post to the community without moderation. If a post is inappropriate, it will be removed.

Please make sure you visit the following useful sites before asking your question(s): Tutorial Index, Community Rules, Layout Changelog/Requests, Smooth Sailing Source Code, HTML-for-LiveJournal Modification Tool.
27th-Jun-2013 09:48 pm - Smooth Sailing Usericon
Misc: Scrooge LJ
Okay so I'm trying to implement the rounded icon that I've been using on my LJ (you can see it at sireesanwar) into a Smooth Sailing Layout.

I currently am working with the below code to create the effect but I'm having trouble with the username stretching the white background place holder (coding below). If I have the username set to "display: none;" I end up with the desired effect but for a friends page this won't work.

So why question is: Is there a way to control the username text so it isn't interacting with the entryUserinfo coding like the flexible squares coding?

Code...Collapse )
10th-May-2012 08:38 pm - footer problem
stock 25
Somehow my footer seems to start halfway my entries in FF and at the top in IE. That's not suppose to happen but I have no idea how to solve it. Live preview at incheons.
Screencap and codes under the cut
click hereCollapse )
19th-Dec-2012 10:09 pm - Comments not showing up at all
Ollie - Side Sunglasses
Okay! So here is my weird issue. When I scroll through my journal, it shows me how many comments are in each entry. Simple, right? The thumbnail below will demonstrate that. (Click to make larger.)

Photobucket

Now, when I click on the number of comments, they should all show up. However, all I get is my header, the header links...and a bunch of blank space. See below.

Photobucket

The problem and code behind the cut...Collapse )

EDIT: The coding for this entry was wonky, so I fixed it. Images should be able to be viewed larger now.
9th-Nov-2012 03:10 pm - Subject & Header Help
Misc: Scrooge LJ
I am so much more fluent in Flexible Squares but I'm trying my hand at Smooth Sailing. I've come across three things I'm having trouble with which can both be seen at workshop_rees.

1. Header image: I have the coding set to round the edges but it will only work on the top corners and not the bottom. What am I doing wrong?

2. Subject: There appears to be a dash before the subject. I'm wondering if there is something in my CSS coding that I need to change to remove or hide it or if it is only accomplished through custom layers? found fix at http://spire.livejournal.com/37987.html

3. Tag List: My tags list has this weird gaping which doesn't appear to be a problem in the links section which has the same coding. Advice is needed here.
[trek] phasers set to sexy.
So you've got your layout all beautified through the use of CSS and possibly some theme layer code poking, right? And then you click on an entry and realize that the subject line is just... not there. I've been there. I've figured out that futzing with the CSS of .bodyheaderblock will show a subject line -- but not the same one as shows in the recent/friends views on your journal. Well! After angsting for basically forever about how .bodyheaderblock just doesn't look the same, I scrolled through the Smooth Sailing base code and decided to experimentally copy/paste something in my theme layer. And it worked. So now I'm sharing said experimental copypasta with you fine people.

Code babble behind the cut!Collapse )
30th-Dec-2011 05:39 pm - This huge gap
Klaus
I am using Smooth Sailing for the first time because till now I've used Flexible Squares and I'm having some problems with the coding. There seems to be a large gap between the header and the body. I know it's probably a stupid question but I'm hoping you could help me.


CodingCollapse )
☺ name » gaëlle rainbow columns
Hi! I often use div and span tags in my entries as shortcuts to my CSS stylesheet so as to "embellish" my text (colors, case, fonts...). That way, I simply have to put <span class="faded"> (for example) in my entry to have text that's greyer than normal text, etc. I've been using this for years and it stopped working last week all of a sudden, without me changing anything in my theme layer or in my way of proceeding. All my previous entries now have the basic font style that's defined by .entryText.

Do you have any idea of that might be the reason for that? For the moment, since I haven't done anything, I'm suspecting LJ of having changed something but I can't be 100% sure. You can have a look at my layer here if you wish. Thanks for any help!


Edit: Nevermind, a staff member answered my question. It's an official and intentional change made by Livejournal. Boo.
3rd-Jan-2012 10:56 am - Comment help please
Nobody Love
I am using this code http://snubbly.livejournal.com/44996.html#cutid1 by snubbly and i only changed the the colors around & added a background image to the holders yet my comments are out of wack. as you can see here http://kliche-test.livejournal.com/303.html?view=1071#t1071 the reg comment is indented way too much but the comment to a comment looks fine. I tried putting the orignal coding for the comments back but it still showed messed up. Anyone know how i can fix this? I have tried everything i could think of :/

Thanks in advance :)
1st-Jan-2012 06:13 pm - Placing horizontal sidebar
kaname, yuki
Hi there,

I was wondering if anyone could tell me how to place a horizontal sidebar in this layout.

.sidebar {
margin-left: -450px;
line-height: 1.5em;
position: absolute;
top: 515px;
left: 50%;
background-color: transparent;
     }

I tried using this code,but the sidebar kept overlapping with my stickypost and entries, so I modified my code to not show the sidebar for now. 

Thanks in advance.
17th-Nov-2011 11:40 pm - Tiny Icons
Name (Gen)
The coding I'm currently using on this journal (hobbit_face) is supposed to be coded so that it does a couple of things: 1) tiny icons appear for usernames, etc., 2) the color of the link as well as the icon changes upon hovering. However, for some reason, this isn't working for me, and all it's showing me is the user icon for user and community hovered and not.

Before anyone points it out, yes, I have found a couple of different places which have coding to simply change the icons, and if need be, I will use those.

What I want to know is if there's a way to get the icons to change upon hovering.

Here's my coding:

Read more...Collapse )


Going off of that, I was curious if there was a way to use tiny icons in the profile area. I think someone may have told me no, but I'm not 100% sure if I had asked that, or just about changing the link colors for usernames in the profile.
This page was loaded Feb 20th 2017, 1:10 pm GMT.